Welcome & Happy Holidays!
Trang 1 của 2 12 CuốiCuối
Kết quả 1 đến 10 của 12
  1. #1
    Ngày tham gia
    Apr 2016
    Bài viết
    0

    cần giúp đở về mạch PWM dùng ic 555.

    Mình dùng 2 IC 555 và 2 mosFet đẻ điều khiển tốc độ 2 động cơ khác nhau,sử dụng chung 1 nguồn cấp.
    nhưng khi điều chỉnh 1 trong 2 biến trở thì nó điều khiển luôn 2 động cơ cùng tăng hoặc giảm tốc độ.
    Mong mọi người giúp đỡ giải thích cho mình và cách khắc phục . thanks !!! .có file protues đính kèm.

  2. #2
    Ngày tham gia
    Sep 2015
    Bài viết
    0
    ảnh

  3. #3
    Ngày tham gia
    Sep 2015
    Bài viết
    0
    [IMG]http://*************/attachments/52875/[/IMG]

  4. #4
    Ngày tham gia
    Mar 2016
    Bài viết
    0
    2 mạch này hoàn toàn độc lập, không chung cái gì (trừ nguồn nuôi).
    Khả năng là nguồn cấp không đủ công suất, hoặc nhiễu.
    Bạn xem CS nguồn thế nào (so với động cơ)
    và thử thêm tụ lọc 104+2200uF vào nguồn xem.

  5. #5
    Ngày tham gia
    Sep 2015
    Bài viết
    0
    bạn xem bài làm của mình nhé. hùi trước mình làm 1 cái rồi. xem xong rùi đối chiếu xem bản thân mình làm sai chỗ nào

    thắc mắc mạch PWM 555 kic IGBT -

    Điện tử Việt Nam


    chú ý bác
    hoangtam741
    giảng bài nha

  6. #6
    Ngày tham gia
    Jun 2016
    Bài viết
    0
    Trích dẫn Gửi bởi yeuthichdientu
    2 mạch này hoàn toàn độc lập, không chung cái gì (trừ nguồn nuôi).
    Khả năng là nguồn cấp không đủ công suất, hoặc nhiễu.
    Bạn xem CS nguồn thế nào (so với động cơ)
    và thử thêm tụ lọc 104+2200uF vào nguồn xem.
    mình có lắp tụ 470uF và nguồn ko nhỏ hơn o với động cơ mà vẫn bị thế! dùng 2 nguồn độc lập thì dc.
    thêm Tụ vào nguồn vẫn bị vậy. mình ko hiểu vì sao lại thế.
    trên mô phỏng protues củng bị như vậy.

  7. #7
    Ngày tham gia
    Sep 2015
    Bài viết
    0
    Trích dẫn Gửi bởi thuan_nghia
    bạn xem bài làm của mình nhé. hùi trước mình làm 1 cái rồi. xem xong rùi đối chiếu xem bản thân mình làm sai chỗ nào


    thắc mắc mạch PWM 555 kic IGBT -

    Điện tử Việt Nam


    chú ý bác
    hoangtam741
    giảng bài nha
    mình làm nhiều mạch cho nhiều động cơ mà chỉ chung 1 nguồn thôi! mạch của bạn củng ko khác mấy so với mình.
    ko biết tại sao lại dùng chung 1 nguồn lại có vấn đề như vậy.

  8. #8
    Ngày tham gia
    Sep 2015
    Bài viết
    0
    Mình lắp các IGBT trên cùng 1 tấp nhôm tản nhiệt là nó thông chân C với nhau!@@! chả nhiểu vì sao lại làm chân C thông với bề mặt tản nhiệt . làm sao gắn vào 1 tấm nhiều con dc !@@

  9. #9
    Ngày tham gia
    Sep 2015
    Bài viết
    0
    Trích dẫn Gửi bởi Trung Thai
    Mình lắp các IGBT trên cùng 1 tấp nhôm tản nhiệt là nó thông chân C với nhau!@@! chả nhiểu vì sao lại làm chân C thông với bề mặt tản nhiệt . làm sao gắn vào 1 tấm nhiều con dc !@@
    Vậy thì mạch đã sai đi rồi, chạy đúng mới lạ
    Bạn phải lắp thêm miếng cách điện vào.

  10. #10
    Ngày tham gia
    Jun 2016
    Bài viết
    0
    Trích dẫn Gửi bởi yeuthichdientu
    Vậy thì mạch đã sai đi rồi, chạy đúng mới lạ
    Bạn phải lắp thêm miếng cách điện vào.
    để điều khiển động cơ 12v dc thì mình nên chọn giá trị R1,R2,C bao nhiêu thì hợp lý

 

 
Trang 1 của 2 12 CuốiCuối

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •  
Múi giờ GMT +7. Bây giờ là 06:18 AM. Diễn đàn sử dụng vBulletin® Phiên bản 4.2.5.
Bản quyền của 2024 vBulletin Solutions, Inc. Tất cả quyền được bảo lưu.
Ban quản trị không chịu trách nhiệm về nội dung do thành viên đăng.